PikPok - 1.53 Rollout Login Issues – Incident details

All systems operational

1.53 Rollout Login Issues

Resolved
Partial outage
Started 7 months agoLasted 1 day

Affected

Rival Stars: Horse Racing

Partial outage from 2:52 AM to 4:32 AM

Updates
  • Resolved
    Resolved

    This issue has now been resolved. Players affected may now play their game as normal.

  • Identified
    Identified

    We are aware of players being unable to login after updating to Release 1.53.

    We have temporarily paused rollout until this issue is resolved.