PikPok - Live Event Points Issue Status Update – Incident details

All systems operational

Live Event Points Issue Status Update

Resolved
Degraded performance
Started 7 months agoLasted 1 day

Affected

Rival Stars: Horse Racing

Degraded performance from 11:00 PM to 4:27 AM, Operational from 4:27 AM to 11:59 PM, Degraded performance from 11:59 PM to 1:15 AM

Updates
  • Resolved
    Resolved

    We are pleased to announce that Flat Racing Live Events are now back online.

    The Cross Country event has concluded and will be reinstated following Release 1.53.

    Apologies for any inconvenience caused by the impacted leaderboards.

    We will be investigating the extent of the incident and will be providing compensation at a later date.

    We appreciate your patience and understanding.

  • Update
    Update

    Great news! We are turning Live Events back on within the next 2 hours. We appreciate your patience and understanding during this time. Once the issue is fully resolved, we'll provide an update along with appropriate compensation. Thank you for your continued support!

  • Update
    Update

    Due to the ongoing issues with Live Events today, these are being disabled until tomorrow 1PM. We understand that this is an inconvenience and we sincerely apologise. Once we have resolved this issue, we will post an update and the appropriate compensation will be made. Thank you for your understanding and patience.

  • Monitoring
    Monitoring

    We are aware of an ongoing in-game error where players are not receiving points for their races in Live Events.